Travis js_marionette tests regularly hang with "no output received"

RESOLVED DUPLICATE of bug 952183

Status

RESOLVED DUPLICATE of bug 952183
5 years ago
5 years ago

People

(Reporter: mcav, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Over 50% of marionette test runs on Travis fail with the error "No output has been received in the last ten minutes". Example: https://travis-ci.org/mozilla-b2g/gaia/jobs/15700110

The last test that runs is often the following:

  email notifications, set interval
    ◦ should change sync interval from manual to 1 hour


I have tried to reproduce this locally but been unsuccessful. I haven't looked at the email test specifically but I will do so in the morning.
Blocks: 673569

Comment 1

5 years ago
Not Python so moving component.
Component: Gaia::UI Tests → General
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 952183
You need to log in before you can comment on or make changes to this bug.