Closed Bug 952492 Opened 7 years ago Closed 7 years ago

27.0b2 depends on an unreleased nss 3.15.4 version

Categories

(Core :: Security: PSM, defect)

x86_64
OpenBSD
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 898431

People

(Reporter: gaston, Unassigned)

References

Details

Since bug 898431, trunk/aurora/beta rely on a 3.15.4 nss release, which hasnt been released nor finalized so far.

That makes it impossible to build 27.0b2 using --with-system-nss, like lots of distributions do. Having this fixed would help testing the beta branch..
And when i say rely, configure fails if it doesnt find nss 3.15.4.
Blocks: 898431
Brian, Kaie, any ETA for releasing a 3.15.4 finalized version to unblock this ? That prevents 27.0 betas testing for me.
Flags: needinfo?(kaie)
Flags: needinfo?(brian)
Fixed with the landing in bug 898431 comment 61.
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(brian)
Resolution: --- → DUPLICATE
Duplicate of bug: 898431
Clearing the NEEDINFO for Kai, for his convenience.
Flags: needinfo?(kaie)
You need to log in before you can comment on or make changes to this bug.