implement Platform watching in Bugzilla

RESOLVED DUPLICATE of bug 278455

Status

()

Bugzilla
Email Notifications
P4
enhancement
RESOLVED DUPLICATE of bug 278455
17 years ago
4 years ago

People

(Reporter: sairuh (rarely reading bugmail), Unassigned)

Tracking

Details

(Reporter)

Description

17 years ago
spun off from bug 77313: like Component watching, it'd be cool to have Platform
watching implemented in bugzilla.

Comment 1

17 years ago
-> Bugzilla product, Email component (watching), reassigning to Myk.

Maybe this can be implemented together with bug 76794 "component watching" ?
Assignee: justdave → myk
Component: Bugzilla → Email
Product: Webtools → Bugzilla
Version: Bugzilla 2.10 → 2.10

Comment 2

17 years ago
Note that bug 77313 suggests to replace the "Platform" fields with two new
fields: "Hardware" (CPU) and "Toolkit". 
Blocks: 14137
Priority: -- → P4
Target Milestone: --- → Bugzilla 2.18

Comment 3

14 years ago
These unloved bugs have been sitting untouched since June 2002 or longer.  If
nobody does anything else to them, they certainly won't make 2.18
Retargetting to 2.20.  If you really plan to push them right now, you might pull
them back in.
Target Milestone: Bugzilla 2.18 → Bugzilla 2.20

Updated

13 years ago
Depends on: 278455

Updated

13 years ago
Severity: normal → enhancement

Comment 4

13 years ago
This bug has not been touched by its owner in over six months, even though it is
targeted to 2.20, for which the freeze is 10 days away. Unsetting the target
milestone, on the assumption that nobody is actually working on it or has any
plans to soon.

If you are the owner, and you plan to work on the bug, please give it a real
target milestone. If you are the owner, and you do *not* plan to work on it,
please reassign it to nobody@bugzilla.org or a .bugs component owner. If you are
*anybody*, and you get this comment, and *you* plan to work on the bug, please
reassign it to yourself if you have the ability.
Target Milestone: Bugzilla 2.20 → ---

Updated

12 years ago
QA Contact: mattyt-bugzilla → default-qa

Updated

11 years ago
Assignee: myk → email-notifications

Updated

11 years ago
Depends on: 76794

Comment 5

4 years ago
This will be done as part of component watching (you can watch all components of a particular product).
Status: NEW → RESOLVED
Last Resolved: 4 years ago
No longer depends on: 76794
Resolution: --- → DUPLICATE
Duplicate of bug: 76794

Comment 6

4 years ago
Oops, misread this. Duping against generic field watching.
No longer depends on: 278455
Duplicate of bug: 278455
You need to log in before you can comment on or make changes to this bug.