Status

MailNews Core
Movemail
--
major
VERIFIED DUPLICATE of bug 73565
16 years ago
9 years ago

People

(Reporter: Vatché, Assigned: Adam D. Moss)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
i've been testing the 6.1 beta for a while.. however a few weeks back i 
received two email messages dated 12/31/1969 and wasn't able to delete them. I 
uninstalled the beta and installed the latest production version with the same 
results.. the two messages from 1969 are not going away.. 

Also, when i go into the aol 6.0 client.. the two messages are not there.

Comment 1

16 years ago
reporter - test this bug on a later build - I haven't seen anything like this
and I've used the mail client for quite some time. Neither can I find a duplicate. 

Also, read the bug reporting guidelines at :
http://www.mozilla.org/quality/bug-writing-guidelines.html

Thanks for using bugzilla!

Comment 2

16 years ago
related to bug 73565. There's also a comment there about not being able to
delete the "1969" messages

Comment 3

16 years ago
Reporter not responding, marking as dup of 73565
please reopen if you think this is incorrect.


*** This bug has been marked as a duplicate of 73565 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verifying dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.