lens icon in search bar is now inconsistent with neighbouring items in Australis

RESOLVED DUPLICATE of bug 1001978

Status

()

RESOLVED DUPLICATE of bug 1001978
5 years ago
4 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:P5])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8351167 [details]
lens.png

In Linux the lens icon in the search bar uses the old Tango style icon in Australis, since Australis is no longer using native gtk icons, it should use an Australis icon like Windows. See screenshot.

Updated

5 years ago
Whiteboard: [Australis:P5]

Updated

5 years ago
Duplicate of this bug: 1000737
Duplicating to a more general bug
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1001978
You need to log in before you can comment on or make changes to this bug.