[PP] File| Quit menu functionality disabled

VERIFIED DUPLICATE of bug 9701

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 9701
19 years ago
14 years ago

People

(Reporter: blee, Assigned: Dan M)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
To see this,
Launch apprunner and select File| Quit to quit the app.

==> Nothing happens. The workaround is to click on the close button on the upper
left corner of broweser window.

System/bld:
Mac OS 8.6 / 1999-07-09-08-M8

Updated

19 years ago
QA Contact: leger → claudius
Summary: File| Quit menu functionality disabled → [PP] File| Quit menu functionality disabled

Comment 1

19 years ago
Just checked with Win32 and Mac Jul20 build. Not working on Mac.  Claudius, is
this a dup?  And how does Linux look?
(Assignee)

Updated

19 years ago
Assignee: don → danm
OS: Mac System 8.6 → All
Hardware: Macintosh → All
Target Milestone: M9

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
I believe this to be a duplicate of bug 9701.
the behavior described here would be cause by the same problem.


*** This bug has been marked as a duplicate of 9701 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
marking VERIFIED dupe.
(Reporter)

Comment 4

19 years ago
This was filed far before 9701. Why is this the dup? 9701 is the dup of this.

Comment 5

19 years ago
You are correct. Marking an older bug as a dupe of a newer one is one of my pet peeves.
Because it bothers me to do so I'm always careful about it. This happens when there is something
compelling about the newer bug report. In this case bug 9701 was closer to the heart of the issue
and was already listed as the original for 8 other duplicates. I should have stated that earlier when
I marked this bug verified as a dupe.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.