Links pinned to startscreen should use the favicon of the site or the bigger picture, if provided

RESOLVED DUPLICATE of bug 847677

Status

defect
RESOLVED DUPLICATE of bug 847677
5 years ago
5 years ago

People

(Reporter: karsten.schilder, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131225004002

Steps to reproduce:

Pinning a website to the Windows startscreen. 

(I am not really shure what to choose of the options above for this. Please change it to the right values. thanks.)


Actual results:

Every tile use the same icon. When resizing them to small, there is no visible difference between them.


Expected results:

It would be nice, if it would use the sites favicon for the tile symbol, like the IE it does.
(Reporter)

Updated

5 years ago
OS: All → Windows 8.1
Hardware: All → x86
Whiteboard: [triage] [defect] p=0
(Reporter)

Comment 1

5 years ago
Added Screenshot to compare how IE and FF tiles look on the startscreen in tilesize small.
Blocks: metrobacklog
No longer blocks: metrov1backlog
Whiteboard: [triage] [defect] p=0 → [defect] p=0

Updated

5 years ago
No longer blocks: metrobacklog
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Whiteboard: [defect] p=0
Duplicate of bug: 847677
You need to log in before you can comment on or make changes to this bug.