partial copying of hyperlinked text

RESOLVED DUPLICATE of bug 50673

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 50673
4 years ago
4 years ago

People

(Reporter: Dan Jacobson, Unassigned)

Tracking

28 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:28.0) Gecko/20100101 Firefox/28.0 Iceweasel/28.0a2 (Beta/Release)
Build ID: 20131215004001

Steps to reproduce:

On https://www.google.com/search?q=%E7%84%A1%E5%B7%AE%E5%88%A5%E6%80%A7%E6%84%9B&ie=utf-8&oe=utf-8 attempted to only copy some English words out of the middle of the links listed.

Note we are not talking about copying from the edges, but instead the middle.




Actual results:

The drag and drop effect as mentioned on bug 135410.


Expected results:

The large pointer motion while depressing left mouse is an unmistakable copy attempt,
It should be made to succeed, even though over a hyperlink, no?

This is not as dangerous as a assuming a link click, so it should be made to work, no?

Comment 1

4 years ago
This looks like a dupe of bug 50673

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 50673
You need to log in before you can comment on or make changes to this bug.