Clashing accesskeys at Advanced-General

RESOLVED DUPLICATE of bug 953901

Status

--
minor
RESOLVED DUPLICATE of bug 953901
5 years ago
5 years ago

People

(Reporter: Mic, Assigned: Mic)

Tracking

trunk
x86
Windows XP

Details

Attachments

(1 obsolete attachment)

(Assignee)

Description

5 years ago
*** Original post on bio 459 at 2010-07-28 21:55:00 UTC ***

"Always use cursor..." and "Config Editor" have both "C" as accesskey.
(Assignee)

Comment 1

5 years ago
Created attachment 8352061 [details] [diff] [review]
Patch

*** Original post on bio 459 as attmnt 320 at 2010-07-30 22:41:00 UTC ***

Replacing the duplicated accesskey character by "e" which is not yet taken on this tab of the advanced pane.
Attachment #8352061 - Flags: review?(florian)
(Assignee)

Updated

5 years ago
Assignee: nobody → benediktp
Status: NEW → ASSIGNED
(Assignee)

Comment 2

5 years ago
*** Original post on bio 459 at 2010-07-31 09:42:42 UTC ***

This was just the tip of the iceberg as it seems: there were several other missing or broken accesskeys on the preferences window too.

This is filed as bug 953901 (bio 462) now and includes the fix for this bug here.

Therefore setting this one to RESOLVED DUPLICATE.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 953901
(Assignee)

Comment 3

5 years ago
Comment on attachment 8352061 [details] [diff] [review]
Patch

*** Original change on bio 459 attmnt 320 at 2010-07-31 09:47:21 UTC was without comment, so any subsequent comment numbers will be shifted ***
Attachment #8352061 - Attachment is obsolete: true
Attachment #8352061 - Flags: review?(florian)
You need to log in before you can comment on or make changes to this bug.