Show a "..." message while the other person is typing

RESOLVED DUPLICATE of bug 954845

Status

enhancement
RESOLVED DUPLICATE of bug 954845
5 years ago
5 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
*** Original post on bio 703 by Guillermo Ferrero Ferri <gferreroferri AT gmail.com> at 2011-02-18 14:38:00 UTC ***

Show a "..." message while the other person is typing, something like in iChat happens.
*** Original post on bio 703 at 2011-05-11 10:48:11 UTC ***

We have the "typing"-icon on the tab of the conversation already.

Having a new message with the three dots sounds nice but I guess we'd have problems with replacing the message with the actual message (or removing it if the other one stopped typing).

(Also typing notification aren't reliable on some protocols/networks if I recall correctly)
*** Original post on bio 703 at 2012-02-16 21:50:02 UTC ***

This was recently discussed on IRC and I think we decided some sort of notification in the actual message conversation is wanted instead of in the statusbar, marking this as new.
Status: UNCONFIRMED → NEW
Ever confirmed: true
This is now shown in a panel at the bottom of the conversation window due to bug 954845.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954845
You need to log in before you can comment on or make changes to this bug.