Cannot send message that contains an attachment located in the network (UNC path) (IMAP account)

VERIFIED DUPLICATE of bug 55591

Status

MailNews Core
Backend
--
major
VERIFIED DUPLICATE of bug 55591
17 years ago
10 years ago

People

(Reporter: Silviu Marin-Caea, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Compose a new message
Add a file located on a different computer, but not on a network mapped drive. 
For instance add \\main\documents\whatever.jpg

Try to send.  It says "Send failed".

If you map the network share to a drive, it works.

mozilla from nightly build 2001-Aug-13

Updated

17 years ago
Severity: normal → major

Comment 1

17 years ago
This problem is a dup of bug 55591.
Marking dup.

*** This bug has been marked as a duplicate of 55591 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.