Closed Bug 954312 Opened 7 years ago Closed 7 years ago

Help command shouldn't write output to the log

Categories

(Chat Core :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 954311

People

(Reporter: benediktp, Assigned: clokep)

References

Details

*** Original post on bio 879 at 2011-06-30 10:27:00 UTC ***

The output of the help command is currently written to the logs. This is unnecessary since it's only useful at the moment that it is displayed.
Depends on: 954311
*** Original post on bio 879 at 2011-07-11 18:22:06 UTC ***

This will be fixed as part of bug 954311 (bio 878), resolving as duplicate.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954311
You need to log in before you can comment on or make changes to this bug.