Closed Bug 954383 Opened 7 years ago Closed 7 years ago

Taskbar Icon Visibility

Categories

(Instantbird :: Conversation, defect)

x86
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 954183

People

(Reporter: bugzilla, Unassigned)

Details

*** Original post on bio 949 by deOmega <jahkae AT gmail.com> at 2011-07-29 04:30:00 UTC ***

Ability to have the taskbar icon be visible at all times, including when the
chat isn't minimized or closed. I like being able to minimize to tray, but if I
want to close the program completely, I either have to end the process, or find
the chat window and go to File -> Exit, or close the chat window from the start
bar, then right click on the taskbar icon and exit from there. If the icon was
always visible (or if that was an option), any time I wanted to exit I could
just right click on the icon and hit exit. Many chat programs have this option.
They also include other options like setting status from the icon, etc.

Filed from bug 954380 (bio 946).
https://bugzilla.mozilla.org/show_bug.cgi?id=954380 (bio 946)
*** Original post on bio 949 at 2011-07-29 10:13:02 UTC ***

We already have a bug on "persisting" the taskbar icon.

Setting the status is bug 954184 (bio 750).
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954183
You need to log in before you can comment on or make changes to this bug.