Double-clicking on mail folder changes current window to new folder and opens new window to new folder

VERIFIED DUPLICATE of bug 35389

Status

VERIFIED DUPLICATE of bug 35389
17 years ago
14 years ago

People

(Reporter: bill.sheppard, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 2001080110, IMAP online mode.  When double-clicking on an existing mail
folder from an existing mail window, the existing window changes to the new
folder, and a new window opens to the new mail folder.  I believe correct
behavior (which is exhibited by NS 4.x) would be for the existing window to
remain on the current folder and the new window to open to the new folder.

Comment 1

17 years ago
This looks like a dup of bug 94880

Comment 2

17 years ago
Make that a dup of Bug 35389.

Comment 3

17 years ago
Yep, sounds like a dup to me too.  Marking as such.

*** This bug has been marked as a duplicate of 35389 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.