Status

defect
RESOLVED DUPLICATE of bug 954368
6 years ago
6 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

x86
Windows 7

Details

Attachments

(1 attachment)

Reporter

Description

6 years ago
*** Original post on bio 1006 by thefivepoints AT hotmail.com at 2011-08-30 19:51:00 UTC ***

*** Due to BzAPI limitations, the initial description is in comment 1 ***
Reporter

Comment 1

6 years ago
Posted image contact list
*** Original post on bio 1006 as attmnt 794 by thefivepoints AT hotmail.com at 2011-08-30 19:51:00 UTC ***

The contact list names with Instantbird 1.0 Windows version, are cut off at the bottom of each name. As you can see in the attached picture. If there is a fix already posted, then please let me know :). If you require any further information, I will provide it.
*** Original post on bio 1006 at 2011-08-30 20:00:57 UTC ***

Do you happen to use a scaled DPI setting in Windows (as described in bug 954368 (bio 935))? If so, then it is the same issue as that bug.
Reporter

Comment 3

6 years ago
*** Original post on bio 1006 by thefivepoints AT hotmail.com at 2011-08-30 20:30:17 UTC ***

Thanks Patrick, you are correct. Changing the DPI back to default fixed the cut off names. However, I use 125% DPI. I wonder if there is a way to increase the cell size of the names within the contact list to correct the issue when using more then default DPI settings.
*** Original post on bio 1006 at 2011-08-30 20:50:26 UTC ***

(In reply to comment #2)
> I wonder if there is a way to increase the
> cell size of the names within the contact list to correct the issue when using
> more then default DPI settings.

That's possible with a userChrome.css file in your profile folder. You could for example add there:
contact { min-height: 25px; }


The cause of the bug is that sizes in pixels (for the icon sizes) and sizes proportional to the default font's size are used together, and they probably got mixed up badly somewhere. Producing a good fix would require spending a significant amount of time checking where things can vary in size and where they can't, and changing the sizes in our stylesheets appropriately.
*** Original post on bio 1006 at 2011-08-30 20:54:21 UTC ***

Per comments 1 and 2, this is a duplicate of bug 954368 (bio 935).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954368
You need to log in before you can comment on or make changes to this bug.