Closed Bug 954527 Opened 6 years ago Closed 4 years ago

about:buildconfig missing information about the source that the application was built from

Categories

(Instantbird :: Other, defect, trivial)

x86
Windows 7
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 456360

People

(Reporter: Mic, Unassigned)

Details

*** Original post on bio 1093 at 2011-10-19 10:37:00 UTC ***

The about:buildconfig-dialog is missing the section "Source" that should contain "Built from <link to revision in repository>".

Firefox 7.0.1 has it.
*** Original post on bio 1093 at 2011-10-19 10:42:10 UTC ***

This page can be viewed using |openDialog("about:buildconfig")| on the error console by the way.
*** Original post on bio 1093 at 2011-10-19 10:44:08 UTC ***

This section seems to be #ifdef'ed out when SOURCE_REPO or SOURCE_CHANGESET aren't defined. Maybe we're doing something differently here?

http://mxr.mozilla.org/mozilla-central/source/toolkit/content/buildconfig.html
I think this may no longer be an issue, I see he information about the mozilla repo now. Everything else should be taken care of in bug 456360.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456360
You need to log in before you can comment on or make changes to this bug.