/join doesn't focus conversation for a channel when it is already joined

RESOLVED DUPLICATE of bug 954270

Status

--
minor
RESOLVED DUPLICATE of bug 954270
5 years ago
5 years ago

People

(Reporter: Mic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
*** Original post on bio 1315 at 2012-03-03 20:54:00 UTC ***

Trying to /join an already joined channel does nothing (no matter if it is in another tab or on hold).
I think it would be better to focus the channel/conversation instead (the 'Join Chat'-dialog already does) since the user obviously tried to open it.

Comment 1

5 years ago
*** Original post on bio 1315 at 2012-03-30 14:44:16 UTC ***

Will probably turn out to be fixed by a fix for bug 954270 (bio 837).
Depends on: 954270

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954270
You need to log in before you can comment on or make changes to this bug.