Contacts being cut a bit from the lower side

RESOLVED DUPLICATE of bug 954368

Status

Instantbird
Contacts window
RESOLVED DUPLICATE of bug 954368
4 years ago
4 years ago

People

(Reporter: Instantbot, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
*** Original post on bio 1383 by Tomáš Komárek <tomaskom.cz AT seznam.cz> at 2012-04-17 21:44:00 UTC ***

*** Due to BzAPI limitations, the initial description is in comment 1 ***
(Reporter)

Comment 1

4 years ago
Created attachment 8353119 [details]
Contacts list with problematic places highlihted

*** Original post on bio 1383 as attmnt 1366 by tomaskom.cz AT seznam.cz at 2012-04-17 21:44:00 UTC ***

Contacts are a bit cut (or covered) on the lower side, which results various characters as 'y', 'j', 'p', '@', '(' and also the chat bubble icon on hover to be displayed improperly. 

This happens on latest nightly (17-Apr-2012 04:47) just like on 1.1

openSUSE 12.1 with gnome 3.2

Comment 2

4 years ago
*** Original post on bio 1383 at 2012-04-17 22:13:16 UTC ***

As per IRC discussion, this is due to em vs px units in the CSS.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954368

Comment 3

4 years ago
*** Original post on bio 1383 at 2012-04-17 22:14:11 UTC ***

Screenshots taken with default gnome 3 font size settings.
You need to log in before you can comment on or make changes to this bug.