Set user icon by dropping an image on it

RESOLVED DUPLICATE of bug 954222

Status

--
enhancement
RESOLVED DUPLICATE of bug 954222
5 years ago
5 years ago

People

(Reporter: Mic, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
*** Original post on bio 1706 at 2012-09-26 10:33:00 UTC ***

It doesn't work to set a user icon by dragging an image over the placeholder or old icon and dropping it there. I think it would be convenient if that was possible.
*** Original post on bio 1706 at 2012-09-26 10:41:20 UTC ***

This is a dup. :)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954222
You need to log in before you can comment on or make changes to this bug.