Scrolling bar in location bar dropdown doesn't work correctly

VERIFIED DUPLICATE of bug 78344

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 78344
17 years ago
10 years ago

People

(Reporter: Lars Trebing, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

Drag-and-drop behaviour of the scroll bar works worse the further the browser
window is away from the top of the screen.

Reproducible: Always
Steps to Reproduce:
1. Move the browser window to the top of the screen.

2. Click the arrow on the right of the location bar to make the
   dropdown menu appear.

3. Click and hold the position indicator of the scrolling bar.

4. Drag the indicator down.

5. Move the browser window ~200 pixels downwards and repeat steps 2
   through 4.

Actual Results:  The position indicator started to move only after a certain
distance had been covered. This distance seems to be equivalent to the space
between the top of the screen and the top of the location bar.

Expected Results:  The position indicator should have moved just like I dragged it.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 78344 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
yep
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.