Receive offline messages from google messenger.

RESOLVED DUPLICATE of bug 989039

Status

RESOLVED DUPLICATE of bug 989039
5 years ago
4 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
*** Original post on bio 2014 by deOmega <jahkae AT gmail.com> at 2013-06-25 17:41:00 UTC ***

Is it possible to retrieve offline messages from google hangout(formerly talk?

Currently, seems like a lot of folks are using google hangout on their phones and  that service makes one  appear available all the times, so in my case, people send message  to me thinking I am online  but when i do not respond they wonder why.  I daily have to log into hangout to check for missed messages.
*** Original post on bio 2014 at 2013-06-25 17:43:14 UTC ***

I've been getting these into my email, I think. I thought they pop up when I log in though...I'll need to investigate.
*** Original post on bio 2014 at 2013-06-25 18:20:58 UTC ***

(In reply to comment #0)
> Is it possible to retrieve offline messages from google hangout(formerly talk?

This already works.

> Currently, seems like a lot of folks are using google hangout on their phones
> and  that service makes one  appear available all the times,

If you appear as available at the time, then the messages aren't offline messages.
(Reporter)

Comment 3

5 years ago
*** Original post on bio 2014 by deOmega <jahkae AT gmail.com> at 2013-06-26 20:26:53 UTC ***

'Available' was not the right term, because I do not stay logged in to any of the messenger services when I am done for the day.  I suppose what it is is that people simply reply to messages or continue posting messages without realize I am already offline.

I do not see these when log back into IB, but they would pop up when I go into hangouts. 

This is at least my experience.
I think this is a duplicate of bug 989039, this no longer seems to work from Hangouts users.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 989039
You need to log in before you can comment on or make changes to this bug.