Flash Plugin 5 install under NT problems

VERIFIED INVALID

Status

()

VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: michael.kallas, Assigned: serhunt)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I tried to install the Flash Plugin under Mozilla 0.9.3 for NT.
1. I had to start the installer "by hand" (from dos-box/via "Run"). Maybe it
could be auto-started? (very minor problem)
2. the installer wants a "netscape.exe" (!), else it fails to install.
Solution: I copied mozilla.exe to netscape.exe. (After trying to create a link,
which doesn't work under NT because of different name: netscape.exe.lnk *narf*)
Then it worked...

Comment 1

17 years ago
invalid..macromedia installer does not yet recognize 6.x. not our problem.Pls 
try within a week 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
spam : marking invalid bugs 'verif'. reopen if u disagree, reporter!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.