"Save as" of HTML-Page does not save images in page

RESOLVED DUPLICATE of bug 11632

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 11632
16 years ago
13 years ago

People

(Reporter: Marcus Münch, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
expected behaviour: Mozilla should save all images of a webpage, not only the
HTML-Code.
I know that there is a workaround (open page in composer, then save it), but
this is not the comfortable way, I think.
Duplicate of bug 11632.

*** This bug has been marked as a duplicate of 11632 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.