Media Recording - Enable video recording on Fennec

RESOLVED DUPLICATE of bug 1215115

Status

()

Core
Audio/Video: Recording
P2
normal
Rank:
23
RESOLVED DUPLICATE of bug 1215115
4 years ago
2 years ago

People

(Reporter: rlin, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

For Fennec,
We should make MediaRecorder API can work as others platform.
Hi Benjamin,
You can try vorbis + vp8 + webM on nexus 4 device first.
Then we can decide if we need to use omx encoder for this purpose.
Assignee: nobody → bechen
Created attachment 8355141 [details] [diff] [review]
workable patch on cl = 161913

Here is the workable patch on desktop base on 1/2.

Updated

4 years ago
Blocks: 879688
Component: Video/Audio → Video/Audio: Recording
In the short term, I don't have plan to do it.
Assignee: bechen → nobody
Rank: 23
Priority: -- → P2
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1215115
You need to log in before you can comment on or make changes to this bug.