Intermittent TEST-UNEXPECTED-FAIL | notification tests "before each" hook | notification tests "after each" hook

RESOLVED DUPLICATE of bug 1005707

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1005707
4 years ago
4 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

(Blocks: 1 bug, {intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

https://tbpl.mozilla.org/php/getParsedLog.php?id=32486428&tree=B2g-Inbound

b2g_ubuntu32_vm b2g-inbound opt test gaia-integration on 2014-01-02 12:57:29 PST for push 564ec4c03762
slave: tst-linux32-spot-107

13:14:48     INFO -  TEST-START | notification tests fire notification
13:14:58     INFO -  TEST-UNEXPECTED-FAIL | notification tests "before each" hook
13:14:58     INFO -  TEST-UNEXPECTED-FAIL | notification tests "after each" hook
13:14:59     INFO -  TEST-PENDING | lockscreen disabled test launch test app
13:14:59     INFO -  TEST-END | lockscreen disabled test launch test app
Looks like an intermittent failure with the Web Notifications API Marionette JS integration tests.
Component: Gaia → Gaia::System
Whiteboard: [systemsfe]

Updated

4 years ago
Blocks: 911002

Updated

4 years ago
Blocks: 960072
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Fairly sure this is due to the infrastructure issue we are seeing in bug 1005707.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1005707
You need to log in before you can comment on or make changes to this bug.