Check for new mail at startup, not working properly.

VERIFIED DUPLICATE of bug 94671

Status

MailNews Core
Backend
VERIFIED DUPLICATE of bug 94671
17 years ago
9 years ago

People

(Reporter: jlarsen, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The Check for new mail at startup, only checks the server to see if there is new 
mail, it does not download the mail unless the "Automatically download new mail" 
preference is checked. This preference is a subset of "Check new mail every X 
seconds" though, and should not affect the new mail check at startup.
Noticed this in 6.1, but also seeing this in 2001081504.

Updated

17 years ago
QA Contact: esther → sheelar
(Reporter)

Comment 1

17 years ago
opps this is actually a dup of 94671
But this is new info, added info into 94671

*** This bug has been marked as a duplicate of 94671 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.