If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Touch scrolling not possible till site is fully loaded

RESOLVED DUPLICATE of bug 942189

Status

Firefox for Metro
General
RESOLVED DUPLICATE of bug 942189
4 years ago
4 years ago

People

(Reporter: KarstenS, Unassigned)

Tracking

28 Branch
x86
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.63 Safari/537.36

Steps to reproduce:

Try to scroll by touch before the page is fully loaded.




Actual results:

Video: http://youtu.be/kjy1JIt-Zx4

It is not possible to scroll by touch through pages before the site is fully loaded.

Mostly, pages loads fast, but othertimes some ads or other contents need much longer to load and I have to wait the whole time before I can scroll through the page.

Tested with Aurora branch.


Expected results:

Touch scrolling before the page fully loaded.
(Reporter)

Updated

4 years ago
OS: All → Windows 8.1
Hardware: All → x86

Updated

4 years ago
Blocks: 838081
Whiteboard: [triage]

Comment 1

4 years ago
Thanks for filing. Should be fixed in tomorrow's nightly.
No longer blocks: 838081
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Whiteboard: [triage]
Duplicate of bug: 942189
You need to log in before you can comment on or make changes to this bug.