macys.com - Doesn't display Macy's home page properly

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English US
P1
major
VERIFIED FIXED
17 years ago
3 years ago

People

(Reporter: Jimmy Uen, Assigned: bc)

Tracking

Details

(Whiteboard: [bugscape 5704], URL)

(Reporter)

Description

17 years ago
This is a HPUX only problem and works fine with the Linux build.
HPUX Build N6.1 Beta 2
HPUX Daily Trunk Build ID 2001081322

Reproducible: always
Steps to reproduce:
1) launch mozilla
2) URL= http://www.macys.com


Result: page not display properly

Another interesting thing is that if you run a Linux build and display it on a
HPUX machine it also doesn't display properly. And then with the same mozilla
profile make the display back to the Linux machine. The first run it would not
display properly, but shift+reload to force it to reload from server, then it
will be fine. This shift+reload on HPUX display doesn't help.
(Reporter)

Comment 1

17 years ago
update qa to me and add blocker
Blocks: 18687
QA Contact: doronr → jimmyu

Comment 2

17 years ago
This looks like a generic unix problem, but HP display server make it worse. Did 
you try to run HP mozilla build on a linux display server? Or run both linux 
build and hp build from a PC X server like Exceed? are the behavior on PC x 
server the same for both build? Since the first run to display macy home page is 
also failed before shift-reload is pressed on linux, I would suggest to file 
another bug for this, mark platform to be Linux and assign it to core team. Most 
likely we will find our problem (ie. this bug) resolved once that one is fixed. 

Comment 3

17 years ago
Looks like the problem only occurs when you go to http://macys.com 
This is not a problem when you go to http://www.macys.com 

This is also not HPUX only.  I've been able to reproduce this (going to
http://macys.com) on Linux build 2001081514 and Windows 6.1 RTM.

If this is something that we need to be concerned about (in other words, if
Macys expects their page to render correctly when going to http://macys.com)
then this needs to be reassigned since its not HPUX specific.

Changing problem URL from http://www.macys.com to http://macys.com
(Reporter)

Comment 4

17 years ago
Yes, I'm seeing this problem on Windows 2001-08-16-03-trunk build. And on Linux
2001-08-15-14-trunk, I was not seeing the problem at first but then I removed my
mozilla profile I start to see the problem. So apparently the problem on Linux
is not as consistence and Windows and HPUX build we can see it all the time with
URL macys.com

I'm reassigning this to the owner and mark platform for all.
Assignee: shannond → asa
OS: HP-UX → All
QA Contact: jimmyu → doronr
Hardware: HP → All
(Reporter)

Comment 5

17 years ago
remove blocker
No longer blocks: 18687

Comment 7

17 years ago
evangelism
Assignee: asa → bclary
Component: Browser-General → US English
Product: Browser → Tech Evangelism
QA Contact: doronr → zach
Version: other → unspecified
(Assignee)

Comment 8

17 years ago
see http://bugscape/show_bug.cgi?id=5704
Status: NEW → ASSIGNED
Summary: Doesn't display Macy's home page properly → macys.com - Doesn't display Macy's home page properly
(Assignee)

Updated

17 years ago
Priority: -- → P1
(Assignee)

Comment 9

16 years ago
original bugscape issue fixed -> fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Whiteboard: [bugscape 5704]

Comment 10

16 years ago
Verified
2002022703/WinXP
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.