bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[B2G][Gallery] Gallery Crashes when quickly selecting between the edit options

RESOLVED DUPLICATE of bug 952170

Status

Firefox OS
Gaia::Gallery
RESOLVED DUPLICATE of bug 952170
5 years ago
5 years ago

People

(Reporter: Josh Schmitt [Joshs], Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dogfood1.3)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 8356240 [details]
Gallery.mpeg

Description:
Quickly selecting between the edit options e.g. 'Auto-Enhance' and 'Crop' will eventually crash the Gallery app

Repro Steps:
1) Updated Buri to BuildID: 20140106004001
2) Proceed to the Gallery app
3) Open or take a new picture
4) Select the 'Edit' icon 
5) Quickly select between the edit options 

Actual:
The Gallery app crashes

Expected:
The Gallery app doesn't crash when switching between the edit options

Environmental Variables:
Device: Buri 1.3 MOZ
BuildID: 20140106004001
Gaia: 35a60b82f8cf2d759939a350e2dadbb9d8b2f5dc
Gecko: a43cb4b322d3
Version: 28.0a2
RIL Version: 01.02.00.019.102
Firmware Version: V1.2_20131115
(Reporter)

Comment 1

5 years ago
Created attachment 8356245 [details]
log.txt

Attached a log file of the crash, and also the crash report 

https://crash-stats.mozilla.com/report/index/7b70f6a9-8b3d-4ed5-a443-dddad2140106

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 952170
You need to log in before you can comment on or make changes to this bug.