ALT text not displayed as tooltip

VERIFIED DUPLICATE of bug 25537

Status

defect
VERIFIED DUPLICATE of bug 25537
18 years ago
15 years ago

People

(Reporter: osavill, Assigned: paulkchen)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

()

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3+) Gecko/20010814
BuildID:    20010814407

I am submitting this as a bug for the following reason.

The image ALT text popping up as a 'tooltip' when the mouse is over an image has
become such a de-facto standard that some sites become really quite difficult to
navigate without this facility.

I know it's not in the standards, but there are times when the common standard
has to be implemented over and above the real standard.

Reproducible: Always
Steps to Reproduce:
1.Go to a site
2.Hover the mouse over an image
3.Look - no 'tooltip' text

Expected Results:  Nice, often very helpfull text regarding the image and any
actions it may invoke.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.