If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

641509 needs to be reopened

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: matteo sisti sette, Unassigned)

Tracking

26 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.63 Safari/537.36

Steps to reproduce:

I posted a comment to https://bugzilla.mozilla.org/show_bug.cgi?id=641509 arguing the wontFix is a wrong decision


Actual results:

Comments were restricted


Expected results:

The person who has restricted comments should instead have replied and argumented the decision to not fix the issue. No sensible explanation is given in previous comments and no answer to my argument can be found in the previous discussion.
As a Peer of the Toolkit module that is a valid action by Dolske. If you wish to appeal the decision you can contact Dave Townsend the module owner. https://wiki.mozilla.org/Modules/Toolkit

In addition Bugzilla is not a discussion forum. https://bugzilla.mozilla.org/page.cgi?id=etiquette.html bullet 1. Please use discussion forums not bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

4 years ago
> In addition Bugzilla is not a discussion forum. https://bugzilla.mozilla.org/page.cgi?id=etiquette.html bullet 1.

I know opening a bug report to comment on another bug report is stupid. So was closing the bug report to comments. And what is worse, without replying without any argument to my questioning of the wontFix decision. 
I can't imagine a more stupid thing to do than closing a bug to comments (unless it is being flooded with spam or flame wars and the like which was not the case).

Updated

4 years ago
Duplicate of this bug: 957972
You need to log in before you can comment on or make changes to this bug.