[OPEN C_1.3]Text and image are too small when visiting www.baidu.com

RESOLVED DUPLICATE of bug 804642

Status

RESOLVED DUPLICATE of bug 804642
5 years ago
3 years ago

People

(Reporter: zhang.ruili, Assigned: WeirdAl)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-)

Details

(URL)

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

5 years ago
Created attachment 8356400 [details]
baidu.png

User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.63 Safari/537.36

Steps to reproduce:

1. Launch Browser.
2. Enter www.baidu.com


Actual results:

The page can display, but all text and image are too small.


Expected results:

All contents should display in proper size.
(Reporter)

Updated

5 years ago
blocking-b2g: --- → 1.3?
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
This isn't a browser bug - it's a tech evangelism bug with the fact that baidu is rendering a desktop site.
blocking-b2g: 1.3? → -
Component: Gaia::Browser → Mobile
Product: Firefox OS → Tech Evangelism
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 804642
(Assignee)

Comment 3

3 years ago
Created attachment 8690217 [details] [diff] [review]
Copy constructor support for paperName in nsPrintSettingsGTK
(Assignee)

Updated

3 years ago
Assignee: nobody → ajvincent
(Assignee)

Comment 4

3 years ago
Comment on attachment 8690217 [details] [diff] [review]
Copy constructor support for paperName in nsPrintSettingsGTK

Sorry, wrong bug.
Attachment #8690217 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.