after adding account, had to click "go to mail" a bunch of times

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
finally i gave up and waited, and then tried a minute later, and it took me directly to the mail.

Nexus 4, master + m-c, Jan 1.
Very weird.  Can you provide any of the following extra info (see https://wiki.mozilla.org/Gaia/Email/RequiredBugInfo for info that's usually useful):
- logcat
- account type/domain (mozilla.com?)
- network quality (good/bad wi-fi, good/bad cellular)
- was APZC on?  suspecting yes, but...
Flags: needinfo?(dietrich)
(Reporter)

Comment 2

5 years ago
couldn't reproduce after blowing away profile and trying again. will reopen if i see it again.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(dietrich)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.