Closed Bug 95708 Opened 18 years ago Closed 18 years ago

crash google when searching for "user mode linux"

Categories

(SeaMonkey :: General, defect, critical)

x86
Windows NT
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 95614

People

(Reporter: mseitz, Assigned: asa)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.3+) Gecko/20010816
BuildID:    2001081603

I went to Google and entered a search for "user mode linux".  When I pressed
enter, Mozilla crashed.

Reproducible: Always
Steps to Reproduce:
1.  Go to www.google.com
2.  Enter "user mode linux" (including quotation marks) as search text
3.  Press Enter

Actual Results:  Mozilla crashed

Expected Results:  Dispaly search results

XPCOM! 60f2ba36()
GKPARSER! 60443903()
GKPARSER! 604430b7()
GKPARSER! 604544ea()
GKPARSER! 604535e5()
GKPARSER! 60453d3a()
URILDR! 60b85132()
NECKO! 6082f55e()
NECKO! 6084ca57()
NECKO! 6082e689()
XPCOM! 60f1fd02()
Most of the crashes on the 081603 build are probably bug 95614.  Matt, can you
try this again with a respun build (anything currently in /nightly/latest/
should be ok).
I no longer see the problem with build 2001081703.
marking dup.

*** This bug has been marked as a duplicate of 95614 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.