Closed Bug 957165 Opened 7 years ago Closed 7 years ago

UX designs for private browsing in Metro

Categories

(Firefox for Metro Graveyard :: Theme, defect)

All
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 963678

People

(Reporter: mbrubeck, Unassigned)

Details

We will need theming/designs/assets for:
* Tab strip
* Start page
* "New private tab" button or command
* ...
Whiteboard: [work] p=0 → [feature] p=0
Whiteboard: [feature] p=0 → [ux] p=0
Blocks: 962214
* about:privatebrowsing page (bug 962214)
Blocks: 962217
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963678
No longer blocks: 771188, metrobacklog, 962214, 962217
Keywords: uiwanted
Whiteboard: [ux] p=0
You need to log in before you can comment on or make changes to this bug.