Closed Bug 957234 Opened 6 years ago Closed 6 years ago

Record last-visited time of bugs when logged in

Categories

(Bugzilla :: Bugzilla-General, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 489028

People

(Reporter: mcote, Unassigned)

Details

As we've talked about before, some users are very interested in having BMO record the last time a particular bug was visited while they are logged in.  With the presumption that a user is more interested in bugs they have recently visited, we could use this data to construct a table indicating changes to interesting bugs.

In order to not slow down bug-load times by adding a database write, this should probably be done via AJAX after the page is loaded.
Summary: Record last-visited of bugs when logged in → Record last-visited time of bugs when logged in
mark, any reason why this can't happen upstream?
Flags: needinfo?(mcote)
Totally can!  I just filed as b.m.o because it's part of our development-productivity plan; feel free to move to upstream.
Flags: needinfo?(mcote)
Assignee: nobody → general
Component: General → Bugzilla-General
Product: bugzilla.mozilla.org → Bugzilla
QA Contact: default-qa
Version: Production → unspecified
Looks like the same request as bug 489028 to me.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 489028
technically this is a super-set of that bug, but i'll morph bug 489028 slightly to make it clearer.
Keywords: bmo-big
You need to log in before you can comment on or make changes to this bug.