Closed Bug 957310 Opened 6 years ago Closed 6 years ago

cannot zoom/pan/scroll on reader.amazon.com

Categories

(Firefox OS Graveyard :: Gaia::Browser, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 918643

People

(Reporter: dietrich, Unassigned)

References

()

Details

It's a desktop site, but I should still be able to zoom/pan/scroll. None of that works.
Hi Karl, do we have communication open with Amazon about their web properties working on Firefox OS?
Flags: needinfo?(kdubost)
Blocks: fxos-switch
Hi Dietrick,

http://reader.amazon.com/ is not a working domain on my side.

→ ping reader.amazon.com
ping: cannot resolve reader.amazon.com: Unknown host

Are you mixing up with http://read.amazon.com/ ? In this case, I will close as a duplicate.
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(kdubost)
Resolution: --- → DUPLICATE
Duplicate of bug: 918643
Yep, sorry. Thanks Karl :)
See Also: → 964167
You need to log in before you can comment on or make changes to this bug.