Closed Bug 957449 Opened 7 years ago Closed 7 years ago

crash in mozilla::layers::TextureHost::Create(mozilla::layers::SurfaceDescriptor const&, mozilla::layers::ISurfaceAllocator*, unsigned int)

Categories

(Core :: Graphics, defect)

All
Android
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 950235
Tracking Status
firefox28 --- unaffected
firefox29 --- affected
firefox30 --- affected
fennec 29+ ---

People

(Reporter: kbrosnan, Unassigned)

Details

(Keywords: crash, Whiteboard: [native-crash])

This bug was filed from the Socorro interface and is 
report bp-af6f137d-cdbd-4b88-9bed-c6f052140104.
=============================================================

First appearance: 2013-12-14

Devices -
LGE         LG-D801         17 (REL)
samsung     GT-I9108        10 (REL)
Samsung     Galaxy Nexus    18 (REL)
Assignee: nobody → chrislord.net
tracking-fennec: ? → 29+
there is only one url collected for this signature:

Total Count 	URL
1 	http://en.cam4.ph/roguetrader
Keywords: needURLs
:cwiiis, do you need any extra info for this?
Flags: needinfo?(chrislord.net)
Kevin, just want to make sure this is on your radar.
Flags: needinfo?(kbrosnan)
We (QA) don't have any more data. This may need to wait until beta before there are enough users whom crash to make headway.
Flags: needinfo?(kbrosnan)
Benoit, does this look related to the other PTexture Android crasher you were looking at?
Assignee: chrislord.net → nobody
Flags: needinfo?(chrislord.net) → needinfo?(bjacob)
I think that this is the same crash as bug 950235 but the init function was moved into the construction of the TextureParent in the mean time so the signature changed.
I don't remember the bug # for that Android PTexture crash, could you remind me? Alternatively, it seems that Nical in comment 6 already thinks that this is a dupe, so maybe no further action is needed here.
Flags: needinfo?(bjacob)
Flags: needinfo?(milan)
Making it a dupe of bug 950235 - see comment 6.
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(milan)
Resolution: --- → DUPLICATE
Duplicate of bug: 950235
Crash Signature: [@ mozilla::layers::TextureHost::Create(mozilla::layers::SurfaceDescriptor const&, mozilla::layers::ISurfaceAllocator*, unsigned int)]
You need to log in before you can comment on or make changes to this bug.