wap.ireader.com sends WAP page

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: hsteen, Unassigned, Mentored)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mobile-compat-form][wap][serversniff][country-cn][contactready], URL)

(Reporter)

Description

5 years ago
Site: http://wap.ireader.com/
wap.ireader.com sends WAP page

:: Steps To Reproduce

wap.ireader.com sends text/vnd.wap.wml content

:: Expected Result

Mobile site

:: Actual Result

WAP site

:: Additional Information

Software Version: 1.1
Reporter's User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [mobile-compat-form] → [mobile-compat-form][wap][serversniff][country-cn][contactready]

Comment 1

5 years ago
Safari  iOS iPod   mobile content (rich, redirection to m.ireader.com)
Whiteboard: [mobile-compat-form][wap][serversniff][country-cn][contactready] → [mobile-compat-form][wap][serversniff][country-cn][contactready][mentor=astevenson]

Comment 2

4 years ago
Adding the more general Bug about WAP issues for Chinese Web sites.
Depends on: 997668
(Reporter)

Comment 3

4 years ago
Works now.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Updated

4 years ago
Mentor: astevenson
Whiteboard: [mobile-compat-form][wap][serversniff][country-cn][contactready][mentor=astevenson] → [mobile-compat-form][wap][serversniff][country-cn][contactready]
(Reporter)

Comment 4

4 years ago
This problem seems to be back. Going to wap.ireader.com redirects Firefox OS to m2.ireader.com - there's some WML content there. Safari on iPhone is redirected to m.ireader.com.

(I'm not sure how one ends up on wap.ireader.com in the first place - does the main page redirect there?)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Updated

4 years ago
Status: REOPENED → NEW

Comment 5

3 years ago
fixed
redirected to http://m.ireader.com/index.php?key=4B4&rgt=5&p5=16&pc=60&jump=&p2=104004
Status: NEW → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.