Closed Bug 95758 Opened 19 years ago Closed 19 years ago

Window "sending mail failed" appeared when i try to send a message with a file attached from the network

Categories

(MailNews Core :: Composition, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 55591

People

(Reporter: miike, Assigned: bugzilla)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3+)
Gecko/20010814
BuildID:    2001081403

When i Attach a file from a network drive and i try to send the mail i get two
times the dialog sending mail failed
also saving this message doesnt work ... then happens: the progressbar for sendg
mail appears and a dialog with "Sending mail failed" after you click at his
dialog at OK a second dialog appears which tells you you should check your
pefferences...

Reproducible: Always
Steps to Reproduce:
1.start to write a new mail
2.attach a file from the network
3.at last click on send mail .. or try save mail .. 

Actual Results:  you see the dialog with the progress bar from sending mail an a
dialog with the message "Sening mail failed" after you click OK the same dialog
opens once again

Expected Results:  
Sending the mail...
Are you using UNC to specify the attachment?
if that would be the case then this is a dup of bug 55591
in mail from reporter:

Hi...

OK .. this is exactly the same as in the other bug report ...

Miike



Marking as dup

*** This bug has been marked as a duplicate of 55591 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified as dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.