Quick share button is not populated when sharing from context menu

RESOLVED DUPLICATE of bug 942270

Status

()

RESOLVED DUPLICATE of bug 942270
5 years ago
2 years ago

People

(Reporter: u421692, Unassigned)

Tracking

27 Branch
All
Android
Points:
---

Firefox Tracking Flags

(firefox26 affected, firefox27 affected, firefox28 affected, firefox29 affected)

Details

(Reporter)

Description

5 years ago
Environment:
Device: Samsung Galaxy TAB (Android 4.0.4)
Build: Firefox 27 Beta 4

Steps to reproduce:
1. Start with a clean profile and open a website(e.g. google.com)
2. Long tap on the URL bar to open the context menu, and choose to share the link

Expected result:
Quick share button is populated with the icon of the share service used

Actual result:
Quick share button is not populated when sharing from context menu
Tracking? Worth fixing for the new quick-share menu approach?
tracking-fennec: --- → ?
bug 942270 will revamp this code
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 942270
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.