about:cache does not validate as correct html, when items are expanded

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
trivial
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Cormac F, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Steps to reproduce:

1)Go to about:cache
2)Click on "list cache entries" in either section

If this page is then validated as HTML 4.01 transitional, it throws up a load of
errors. I'll attach the validtor page.

I'm using build 2001081603 on WinNT
(Reporter)

Comment 1

17 years ago
Created attachment 46210 [details]
W3C Validator output

Comment 2

17 years ago
looks like this can be reduced into two simple problems:
<tt> needs to be closed inside the <p>
& needs to be replaced with &amp;
this one will be extreamly easy for you, it's just two changes inside a js loop.
Go for it :) (might technically be a dup, but I didn't see it on a quick review)

Severity: normal → trivial
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows NT → All
Hardware: PC → All
(Reporter)

Updated

17 years ago
Blocks: 92997

Comment 4

17 years ago
about:cache has been written to xhtml 1.1 and the problem no longer exists.
marking wfm as no specific fix was made.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
VERIFIED
this was fixed in bug 95768
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.