[B2G][Facebook] Thumbs up icon not shown in the messages dropdown

RESOLVED WORKSFORME

Status

Tech Evangelism
Preinstalled B2G Apps
P3
minor
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: Josh Schmitt [Joshs], Assigned: Colby Rabideau)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g18 affected, b2g-v1.2 affected, b2g-v1.3 affected)

Details

(Whiteboard: dogfood1.3[6830])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8357270 [details]
No_Icon.png

Description:
Thumbs up icon not displayed in the messages dropdown

Repro Steps:
1) Updated Buri to BuildID: 20140106004001
2) Download the 'Facebook' app from the Marketplace
3) Load the 'Facebook' app
4) Have two Facebook accounts
5) Select the 'Message' icon
6) Select the create new message and type in the account 2's name
7) Send a message to account 2 and go to the homepage of the Facebook app
8) On account 2, send a 'thumbs up' to account 1
9) On account 1, select the notification on the message icon


Actual:
The Thumbs up icon does not show, a grey box appears in its place

Expected:
Thumbs up icon should be visible

Environmental Variables:
Device: Buri 1.3 MOZ
BuildID: 20140106004001
Gaia: 35a60b82f8cf2d759939a350e2dadbb9d8b2f5dc
Gecko: a43cb4b322d3
Version: 28.0a2
Firmware Version: V1.2_20131115
(Reporter)

Comment 1

4 years ago
Issue occurs in 1.2 and 1.1 Buri builds

Environmental Variables:
Device: Buri 1.2 COM
BuildID: 20140106004001
Gaia: 8441587c3b352e052fee07665c21fd192540f19f
Gecko: d552c08a72d0
Version: 26.0
RIL Version: 01.02.00.019.102
Firmware Version: V1.2_20131115

Environmental Variables:
Device: Buri 1.1 COM
BuildID: 20140107041207
Gaia: 6ff3a607f873320d00cb036fa76117f6fadd010f
Gecko: 66c4a3131c39
Version: 18.0
RIL Version: 01.01.00.019.281
Firmware Version: V1.2_20131115

Updated

4 years ago
Blocks: 869192

Updated

4 years ago
Assignee: nobody → colby
Severity: normal → minor
Status: NEW → ASSIGNED
Priority: -- → P3

Comment 2

4 years ago
Colby, can you give us an update and provide a fix date, please?  Thank you!

Comment 3

4 years ago
Able to reproduce on Helix v1.1 and Peak v1.3

Colby, are there any updates on when this bug may be fixed?

Updated

4 years ago
Flags: needinfo?(colby)

Comment 4

4 years ago
Issue reproduced on Buri 1.3.  Colby - any updates on when this bug may be fixed?

Comment 5

4 years ago
Colby - any updates on when this bug may be fixed?

Comment 6

3 years ago
Test on Flame Reference Device running 1.3 & 2.0.  Bug was not present during either test. Closing Bug -WFM
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(colby)
Resolution: --- → WORKSFORME

Updated

3 years ago
Whiteboard: dogfood1.3 → dogfood1.3[6830]
You need to log in before you can comment on or make changes to this bug.