bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Old Release page does not validate as correct HTML

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
17 years ago
6 years ago

People

(Reporter: Cormac F, Assigned: Owen Marshall (Not reading bugmail))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

17 years ago
Select "release notes" in the "help" menu and you're brought to the
url:http://www.mozilla.org/releases

This page does not validate correctly against the HTML 4.01 Transitional Spec
(assuming its wirtten as such - the DOCTYPE declaration is incorrectly omitted).

The above URL is the output from the W3C HTML Validator.

(using build 2001081603 WinNT)

Comment 1

17 years ago
-> mozilla.org
Status: UNCONFIRMED → NEW
Component: Browser-General → webmaster@mozilla.org
Ever confirmed: true
OS: Windows NT → All
Product: Browser → mozilla.org
Hardware: PC → All
(Reporter)

Updated

17 years ago
Blocks: 92997

Comment 2

17 years ago
Doh! Really moving to mozilla.org
Assignee: asa → endico
QA Contact: doronr → endico

Comment 3

17 years ago
-> taking QA contact so I don't need to watch Dawn anymore. ;)
QA Contact: endico → imajes

Updated

16 years ago
Keywords: mozilla1.0

Comment 4

16 years ago
Created attachment 99358 [details] [diff] [review]
Make it go through validator.

I've tried to check that the page looks the same with the patch and without.
Someone ought to triple check it though.

Comment 5

16 years ago
Owner->me (I'm working on making moz.org validate)

Setting as blocks 151557.
Assignee: endico → nb84

Updated

16 years ago
Blocks: 151557

Updated

16 years ago
Status: NEW → ASSIGNED

Comment 6

16 years ago
*** Bug 197349 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 7

16 years ago
Owen is taking QA for "repeating relnote" bugs. Sorry for the spam; search for
the previous string to find and delete these messages.
QA Contact: imajes → malachi

Comment 8

15 years ago
Created attachment 121497 [details] [diff] [review]
patch

for this and bug 183630
Attachment #99358 - Attachment is obsolete: true

Comment 9

15 years ago
Created attachment 121498 [details] [diff] [review]
make old-releases-0.9.2-1.0rc3.html validate

make http://www.mozilla.org/releases/old-releases-0.9.2-1.0rc3.html validate &
fix bug 147230

Comment 10

15 years ago
www.mozilla.org/releases/ now validates as HTML4.01 strict
Keywords: mozilla1.0
Summary: 'Release Notes' page does not validate as correct HTML → Old Release page does not validate as correct HTML

Comment 11

15 years ago
this was fixed in cvs check-in 1.572 (stolenclover%yahoo.com.tw), "Make page
validate as HTML4.01Strict. Absolute mozorg url -> relative url. Convert tag
case to lowercase + close some tags"
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Assignee)

Comment 12

15 years ago
*bugspam*

Comment 13

14 years ago
http://www.mozilla.org/releases/ doesn't validate anymore.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 14

14 years ago
What the heck, talk about off by a few! Validator shows that missing P tag at
line 197,but I see it at 125. Oh well. Taking, looks like an easy fix.
Assignee: nb → owen-bugzilla
Status: REOPENED → NEW
(Assignee)

Comment 15

14 years ago
Checking in html/releases/index.html;
/cvsroot/mozilla-org/html/releases/index.html,v <-- index.html
new revision: 1.833; previous revision: 1.832
done
Status: NEW → RESOLVED
Last Resolved: 15 years ago14 years ago
Resolution: --- → FIXED

Updated

14 years ago
No longer blocks: 151557

Updated

14 years ago
Status: RESOLVED → VERIFIED
QA Contact: owen-bugzilla → daniel.bugmail
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.