[B2G][Facebook] Profile picture misaligned in messages

RESOLVED WORKSFORME

Status

Tech Evangelism
Preinstalled B2G Apps
P3
minor
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Josh Schmitt [Joshs], Assigned: Colby Rabideau)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g18 affected, b2g-v1.2 affected, b2g-v1.3 affected)

Details

(Whiteboard: dogfood1.3)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8357319 [details]
Misalinged.png

Description:
Profile pictures are not aligned correctly within messages

Repro Steps:
1) Updated Buri to BuildID: 20140106004001
2) Download the 'Facebook' app from the Marketplace
3) Load the 'Facebook' app
4) Have two Facebook accounts
5) Select the 'Message' icon
6) Select the create new message and type in the account 2's name
7) Send a message to account 2

Actual:
Profie picture are not aligned

Expected:
Profile pictures to be aligned with the icons

Environmental Variables:
Device: Buri 1.3 MOZ
BuildID: 20140106004001
Gaia: 35a60b82f8cf2d759939a350e2dadbb9d8b2f5dc
Gecko: a43cb4b322d3
Version: 28.0a2
Firmware Version: V1.2_20131115
(Reporter)

Comment 1

4 years ago
Issue occurs on 1.2 and 1.1 Buri builds.

Environmental Variables:
Device: Buri 1.2 COM
BuildID: 20140106004001
Gaia: 8441587c3b352e052fee07665c21fd192540f19f
Gecko: d552c08a72d0
Version: 26.0
RIL Version: 01.02.00.019.102
Firmware Version: V1.2_20131115

Environmental Variables:
Device: Buri 1.1 COM
BuildID: 20140107041207
Gaia: 6ff3a607f873320d00cb036fa76117f6fadd010f
Gecko: 66c4a3131c39
Version: 18.0
RIL Version: 01.01.00.019.281
Firmware Version: V1.2_20131115

Updated

4 years ago
Blocks: 869192

Updated

4 years ago
Assignee: nobody → colby
Severity: normal → minor
Status: NEW → ASSIGNED
Priority: -- → P3

Comment 2

4 years ago
Colby, can we have a status update and fix date, please?

Comment 3

4 years ago
Was NOT able to reproduce on Helix v1.1 and Keon v1.2.  

Since this bug was recently opened, check on Buri to see if issue still persists.  If not, will change status to "Resolved."
(Assignee)

Comment 4

4 years ago
Seems to be fixed http://cl.ly/UAX1
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.