[lv] Add Latvian (lv) to Fennec single-locale builds and l10n dashboard

VERIFIED FIXED in Firefox 28

Status

()

VERIFIED FIXED
5 years ago
2 years ago

People

(Reporter: gueroJeff, Assigned: gueroJeff)

Tracking

Trunk
Firefox 28
x86
Mac OS X
Points:
---
Bug Flags:
in-moztrap +

Firefox Tracking Flags

(firefox28 fixed)

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Please add Fennec Aurora and Fennec Beta to the Latvian team's dashboards.

Comment 1

5 years ago
This is actually a Fennec Buildconfig change, aka, modding mobile/android/locales/all-locales.
Blocks: 958020
Component: Elmo → General
Product: Webtools → Firefox for Android
(Assignee)

Comment 2

5 years ago
Created attachment 8357789 [details] [diff] [review]
Adds lv to mobile/android/locales/all-locales to make it available on ELMO dashboards.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky): 
String or IDL/UUID changes made by this patch:
Attachment #8357789 - Flags: review?(l10n)
Attachment #8357789 - Flags: checkin?(l10n)
Attachment #8357789 - Flags: approval-mozilla-aurora?
(Assignee)

Updated

5 years ago
status-firefox28: --- → ?

Comment 3

5 years ago
Comment on attachment 8357789 [details] [diff] [review]
Adds lv to mobile/android/locales/all-locales to make it available on ELMO dashboards.

Review of attachment 8357789 [details] [diff] [review]:
-----------------------------------------------------------------

r=me.

Clarification for the folks doing approval, this is intentionally aurora only, Latvian isn't working on central really.
Attachment #8357789 - Flags: review?(l10n) → review+

Comment 4

5 years ago
Resummarizing, too.

I chatted with rail on #releng, too, there's no requirement for buildbotconfig changes for fennec apparently, in contrast to desktop.
Summary: [lv] Add Fennec to Latvian dashboards → [lv] Add Latvian (lv) to Fennec single-locale builds and l10n dashboard
Attachment #8357789 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+

Updated

5 years ago
Flags: in-moztrap?(fennec)
Keywords: verifyme

Comment 5

5 years ago
https://hg.mozilla.org/releases/mozilla-aurora/rev/87db805b4d8e
Status: NEW → RESOLVED
Last Resolved: 5 years ago
status-firefox28: ? → fixed
Resolution: --- → FIXED

Updated

5 years ago
Target Milestone: --- → Firefox 28

Updated

5 years ago
Attachment #8357789 - Flags: checkin?(l10n) → checkin+
Assignee: nobody → jbeatty

Comment 6

5 years ago
TC added starting Fx 28 :
https://moztrap.mozilla.org/manage/case/11312/
Flags: in-moztrap?(fennec) → in-moztrap+
(Assignee)

Comment 7

5 years ago
Verified. Thank you!
Status: RESOLVED → VERIFIED

Comment 8

5 years ago
Looks like Latvian (lv) is not yet integrated in beta build;
Tested on Firefox 28 beta 2;
$ ./aapt d badging fennec-28.0b2.multi.android-arm.apk 

locales: '--_--' 'ca' 'da' 'ja' 'de' 'th' 'fi' 'sk' 'uk' 'nl' 'pl' 'sl' 'ko' 'ro' 'fr' 'tr' 'cs' 'et' 'it' 'lt' 'hu' 'ru' 'en_GB' 'ga_IE' 'sv_SE' 'zh_CN' 'nb_NO' 'pt_BR' 'es_ES' 'pt_PT' 'zh_TW'

Comment 10

5 years ago
Works as designed, adding lv to the multi-locale build will be a separate bug.
Removing 'verifyme' per comment #7
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.