[Video][V1.4] The flicker problem happened while you tap a playing video

VERIFIED DUPLICATE of bug 951732

Status

()

Core
Graphics: Layers
VERIFIED DUPLICATE of bug 951732
4 years ago
4 years ago

People

(Reporter: whsu, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(b2g-v1.4 verified)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8357756 [details]
WP_20140109_017.mp4

* Description:
  This problem happened on v1.4 build.
  When FxOS is playing a video then you tap the screen, you will see the flicker problem.
  Attaching the demo video. (WP_20140109_017.mp4)

* Reproduction steps:
  1. Launch the browser and visit "YouTube" website
  2. Play a video
  3. Tap the screen while the video is playing

* Expected result:
  The video app works as normal

* Actual result:
  The flicker problem happened on video.

* Reproduction build: V1.4 (Buri)
 - Gaia      b7a7191f761933fd4878227488c75d09f5ba890c
 - Gecko     http://hg.mozilla.org/mozilla-central/rev/cf2d1bd796ea
 - BuildID   20140108040200
 - Version   29.0a1
(Reporter)

Updated

4 years ago
blocking-b2g: --- → 1.4?
It is a dup of Bug 951732.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 951732
(Reporter)

Comment 3

4 years ago
Thanks for the reminder!

Updated

4 years ago
Blocks: 946720

Updated

4 years ago
Component: Gaia::Video → Graphics: Layers
Product: Firefox OS → Core

Updated

4 years ago
Assignee: nobody → sotaro.ikeda.g

Updated

4 years ago
Assignee: sotaro.ikeda.g → nobody

Updated

4 years ago
No longer blocks: 946720

Updated

4 years ago
blocking-b2g: 1.4? → ---
(Reporter)

Comment 4

4 years ago
Verified it.

* Build information:
 - Gaia      4c3b2f57f4229c5f36f0d8fd399e65f4db88f104
 - Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/3aaca223b673
 - BuildID   20140330160202
 - Version   30.0a2
Status: RESOLVED → VERIFIED
(Reporter)

Updated

4 years ago
status-b2g-v1.4: --- → verified
You need to log in before you can comment on or make changes to this bug.