If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Remove "Help" and "History" titles from Firefox appmenu

RESOLVED DUPLICATE of bug 878546

Status

()

Firefox
Menus
--
enhancement
RESOLVED DUPLICATE of bug 878546
4 years ago
4 years ago

People

(Reporter: Roman Müller, Unassigned)

Tracking

(Blocks: 1 bug)

29 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140109030203

Steps to reproduce:

http://fii.cz/wugbvk
http://fii.cz/gkvkqt

Titles in appmenu (see screenshots) above should be removed from related menus. When I click on help button I don't need title to tell me that I am in help menu, right?

It looks bad since its misaligned.
Marking this as an enhancement, since the titles shown at the top of the menus available in Firefox are displayed without an indentation in order to depict the root of the menu in question.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Component: Untriaged → Menus
Ever confirmed: true
OS: Windows 7 → All

Updated

4 years ago
Blocks: 872617

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 878546
You need to log in before you can comment on or make changes to this bug.