Weird initial size when resizing columns

VERIFIED DUPLICATE of bug 79961

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 79961
17 years ago
9 years ago

People

(Reporter: risto.kankkunen, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
1. Move mouse in the header between columns
2. Press left mouse button
3. Move mouse 1 pixel right
You'll see, that the adjusted column streches as far right as possible. The next
mouse move returns the column to the mouse position.
(Reporter)

Comment 1

17 years ago
Created attachment 46291 [details]
Before resising Subject column
(Reporter)

Comment 2

17 years ago
Created attachment 46292 [details]
Situation, when Subject column has been extended 1 pixel

Comment 3

17 years ago
Confirming it in win98, build 2001081703. Marking as New.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
-> XPToolkit: Trees
Component: Mail Window Front End → XP Toolkit/Widgets: Trees
Product: MailNews → Browser

Comment 5

17 years ago
Ouch, it was the wrong component!
Now I've found a proper dupe: bug 79961
Sorry for the spam

*** This bug has been marked as a duplicate of 79961 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: XP Toolkit/Widgets: Trees → XUL
QA Contact: esther → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.