Request to mirror FFOS repos for wasabi builds

RESOLVED FIXED

Status

Developer Services
Mercurial: hg.mozilla.org
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: jlund, Assigned: hwine)

Tracking

Details

(Reporter)

Description

4 years ago
Please mirror the following repos to git.mozilla.org: 

From wasabi.xml, there are some 'wasabi-specifics' missing from g.m.o:
1)
   name: <project path="device/qcom/wasabi" name="device-wasabi" remote="b2g" revision="master" />
   best upstream url guess: git://github.com/device-wasabi
2)
   name: <project path="device/qcom/msm8960" name="platform/vendor/qcom/msm8960" />
   best upstream url guess: git://codeaurora.org/platform/vendor/qcom/msm8960

I say 'upstream url guess' because I am basing this off our configs here:
http://mxr.mozilla.org/build/source/mozharness/configs/b2g/releng-private-updates.py#69
and changesets like:
http://hg.mozilla.org/users/hwine_mozilla.com/repo-sync-configs/rev/3872a69e4ff1

However, I could clone from both those urls so it *must* be right, right? :)

I scanned over the other repos in the wasabi xml and they seem to be there but I'll know when I run it again when the above repos are mirrored :)
(Assignee)

Comment 1

4 years ago
Taking device-wasabi from
  https://github.com/mozilla-b2g/device-wasabi.git

Taking platform/vendor/qcom/msm8960 from:
  git://codeaurora.org/quic/la/platform/vendor/qcom/msm8960.git
Assignee: nobody → hwine
Status: NEW → ASSIGNED
(Assignee)

Comment 2

4 years ago
http://hg.mozilla.org/users/hwine_mozilla.com/repo-sync-configs/rev/306082776692

in production on all servers
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Product: Release Engineering → Developer Services
You need to log in before you can comment on or make changes to this bug.